Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#3790 closed Bug report (invalid)

Cannot delete files from server

Reported by: Hans Teijgeler Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: ci-dev@…
Component version: Operating system type: Windows
Operating system version: XP SP2 + SP3

Description

I was uploading some JPG files. Then the following two files appeared at the server side:
.pureftpd-upload.48d65748.15.1dcb.57b4d1fb
.pureftpd-upload.48d65748.15.1dca.c03cbedb
(including that starting dot).
I tried to delete them, with no success:
Command: DELE .pureftpd-upload.48d65748.15.1dcb.57b4d1fb
Response: 550 Prohibited file name: .pureftpd-upload.48d65748.15.1dcb.57b4d1fb
Neither can I rename them, and neither can I delete the directory in which they are stored.
What can I do?

Change History (2)

comment:1 Changed 11 years ago by Alexander Schuch

Cc: ci-dev@… added
Component: UnknownFileZilla Client
Keywords: file deletion impossible removed
Resolution: invalid
Status: newclosed

This is not a bug per-se at all.

The FTP server you are using is configured to reject the file names you encountered. In order to remove the files, you have to either re-configure the FTP server, ask an administrator or the support staff for assistance, or SSH (or other remote access) to the server and delete the file there.

comment:2 Changed 11 years ago by Tim Kosse

Those are temporary files created by your server software and disappear on their own.

If they do not, you need to contact the server administrator, only he can remove the stale files.

Note: See TracTickets for help on using tickets.