Opened 11 years ago

Closed 11 years ago

#3767 closed Bug report (rejected)

Renaming a file aborts the connection

Reported by: Don Owned by:
Priority: normal Component: FileZilla Client
Keywords: rename, abort, filename Cc:
Component version: Operating system type: Windows
Operating system version: Windows Vista, SP1

Description

When connected to a remote host site, I tried to rename a file there. After I corrected the filename there (renamed it), I hit return to confirm the edit. The connection then aborted. I'm using Fizezilla 3.1.2. Here's the log:
Command: LIST
Response: 150 Opening BINARY mode data connection for /bin/ls.
Response: 226 Transfer complete.
Status: Directory listing successful
Status: Renaming '/httpdocs/Pictures/2008-06-08 Siberian elm branchxsmall.jpg' to '/httpdocs/Pictures/2008-06-08 Siberian elm branch-small.jpg'
Command: RNFR 2008-06-08 Siberian elm branchxsmall.jpg
Error: Disconnected from server: ECONNABORTED - Connection aborted

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Not a bug in FileZilla, there is nothing special about the RNFR command, it gets treated like every other command.
Either be a broken server or a broken router or firewall sabotaging the connection.

Note: See TracTickets for help on using tickets.