Opened 11 years ago

Closed 11 years ago

Last modified 6 years ago

#3759 closed Bug report (rejected)

upload video file broken

Reported by: icearea Owned by:
Priority: normal Component: FileZilla Client
Keywords: upload incorrect Cc:
Component version: Operating system type: Windows
Operating system version: XP SP3

Description

when i open p2p software and use filezilla client to upload a 300MB video file. After upload 100% complete, the video can't view correct on the ftp server. Maybe 50%(30min) or 70%(40min).

Change History (4)

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

So it only happens while you have your "p2p software" open?

comment:2 Changed 11 years ago by icearea

Status: moreinfonew

yes,either "eMule" or "bittorrent" could cause this problem. files would be uploaded correctly once p2p softwares are shut down.

comment:3 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Definitely not a bug in FileZilla, other programs cannot affect it in any way on a proper system.

Possible reasons:

  • Broken firewall
  • Broken drivers
  • Broken network card
  • Broken network cabling
  • Broken router
  • Broken modem
  • Broken internet connection

comment:4 Changed 11 years ago by icearea

when I open the p2p software and upload by "CuteFTP", the file would be upload correct.

Note: See TracTickets for help on using tickets.