Opened 16 years ago

Last modified 14 years ago

#375 closed Bug report

SFTP is not working

Reported by: gopikris_e Owned by:
Priority: normal Component: Other
Keywords: Cc: gopikris_e, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Hi

I've just downloaded FileZilla Server and Client (2.1.8c)
and trying to use SFTP to connect to the server (0.8.5)
but unable to connect. I keep on getting timed out
message.

Please help, here are the log messages

Normal FTP is working without any problems, but I need
to use SFTP. I ve tried this on Windows 2000/XP but no
success :-(

On the server


Connected. sending welcome message...
421 login time exceeded. Closing control connection.
disconnected.

On the client


Status: Connecting to myserver:221 ...
Trace: FzSFtp.exe: FzSFtp started and initialized.
Trace: SftpControlSocket.cpp(2146): OnConnect(0)
caller=0x00b09f60
Status: Connected with myserver:221, initializing SFTP
connection...
Command: CONNECT user@myserver:221
Trace: SftpControlSocket.cpp(2415): OnReceive(0)
caller=0x00b09f60
Trace: SftpControlSocket.cpp(2423): OnClose(0)
caller=0x00b09f60
Trace: FzSFtp.exe: SSH.C(2047): Unknown network
error
Response: Fatal: Unknown network error
Trace: SftpControlSocket.cpp(2222): DoClose(8192)
caller=0x00b09f60
Trace: SftpControlSocket.cpp(2252): ResetOperation
(12292) caller=0x00b09f60
Error: Unable to connect!

Change History (1)

comment:1 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.