Opened 11 years ago

Closed 11 years ago

#3742 closed Bug report (rejected)

Edit option grayed out in local context menu

Reported by: Thom Heinz Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: windows xp pro

Description

FileZilla Client Version 3.1.2
Build date: 2008-08-30

Context menu to "Edit" a file on the local site window is grayed out if not connected to a remote site. "Open" works but doesn't use the defined editor. Once connected to a remote site the Local Site Window "Edit" option becomes available.

I noticed this right away when I first upgraded from version 2. This bug previously reported 5 weeks ago as ticket #3637 "Edit option not available" and closed by sf-robot.
That ticket stated: "This problem began when I updated from 3.0.11.0."

Attachments (1)

FilezillaClientbug3742.jpg (110.5 KB) - added by Thom Heinz 11 years ago.
screen shot of context menu

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by Thom Heinz

Attachment: FilezillaClientbug3742.jpg added

screen shot of context menu

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is by design. The whole point of the edit option is to transfer the file after making changes.

Note: See TracTickets for help on using tickets.