Opened 11 years ago

Closed 11 years ago

#3711 closed Feature request (duplicate)

simultaneous connections/ tabbed connections

Reported by: Anthony Baker Owned by:
Priority: normal Component: FileZilla Client
Keywords: tabs Cc:
Component version: Operating system type:
Operating system version:

Description

Allow multiple connections simultaneously which are navigated through with tabs.

I've seen another feature request for this that was closed because it was a dupe of another request however I cannot find the current request that pertains to this so I am submitting again to be absolutely sure that this gets documented.

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Thanks you very much for not searching existing tickets, you wasted a lot of my time.

Note: See TracTickets for help on using tickets.