Opened 11 years ago

Closed 11 years ago

Last modified 5 years ago

#3702 closed Bug report (rejected)

Folder contents not fully uploaded!

Reported by: Zoe Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc: Zoe.Skotos@…
Component version: Operating system type: Linux
Operating system version: 2.0

Description

Hello,
as the title says not everything in a folder will be uploaded and I tried it several times and this happens since the last five updates of FileZilla, so some content was uploaded and some not and it's impossible for me to explain it why, in the older releases it was possible to upload a full folder with its content but in the newer ones its not possible and I ask why?
My OS Windows Server 2008 Enterprise Edition x64
so I'm forced to look for other freeware which does this stuff.
If you have questions E-Mail it to me my E-Mail address is Zoe.Skotos@…

Change History (7)

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Do the files get displayed in the local file list? If they are not, check if you have filters enabled.
If they are displayed, check the message log for errors.

If you have questions E-Mail it to me my E-Mail address is Zoe.Skotos@…

That is very rude to ask.

comment:2 Changed 11 years ago by Zoe

Status: moreinfonew

Hello,
excuse me that I leaved ma E-Mail address.
Yes, the files are displayed in the local file list - all files such hidden files.
Where it is possible to find the message log? It'll make more sense if the message log is stored in the install directory or if there is a menue item "show message log", it's impossible for me to think that the programmers don't programmed such a simple thing like a button "Show Message Log".
Regards, Zoé

comment:3 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Right below the toolbar and above the directory trees.

comment:4 Changed 11 years ago by Zoe

Status: moreinfonew

OK IC!
There are no errors reported and if I switch from standard to passive mode all files are transfered although there is still an error which shows that it wasn't able to transfer two files although they were transfered, that is very disturbing because I always have to look, if all files were really transfered and not every FTP Server supports the passive Mode of file transfer.
Regards, Zoé

comment:5 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Based on your description, it seems you have intermittent transfer failures caused by an improper configuration or a malicious router or firewall sabotaging the connection.

Further reading: http://wiki.filezilla-project.org/Network_Configuration

Closed since this is not a bug in FileZilla.

comment:6 Changed 11 years ago by Zoe

Hello,
You are right, there was a missconfiguration in the windows firewall.
So, many thanks for your time and answers.
Regards, Zoé

Note: See TracTickets for help on using tickets.