Opened 11 years ago

Last modified 4 years ago

#3681 reopened Feature request

Quickconnect includes all attempted logins, including fails

Reported by: garethrpratt Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: garethrpratt, Tim Kosse, dirTdogE@…
Component version: Operating system type:
Operating system version:

Description (last modified by Tim Kosse)

Because I've tried to connnect to my ftp server using the wrong password, I now have three identical entries in my Quickconnect list, all with the same server/username, but different passwords. Hence only one which will work, and I have to remember which one.

Keep up the excellent work - lovely piece of software!

Change History (4)

comment:1 Changed 11 years ago by Tim Kosse

This is by design. Use the Site Manager for a more controlled list of working servers.

comment:2 Changed 11 years ago by dirTdogE

Cc: dirTdogE@… added
Status: closedreopened

I agree, Fz should either only add to the list on successful login, replace bad entries when you re-enter for the same sites, or allow clearing individual sites.

Bad "by design" is a silly response.

comment:3 Changed 8 years ago by Alexander Schuch

Component: OtherFileZilla Client

comment:4 Changed 4 years ago by Tim Kosse

Description: modified (diff)
Type: Bug reportFeature request
Note: See TracTickets for help on using tickets.