Opened 11 years ago

Last modified 11 years ago

#3562 closed Bug report

Cant DELETE a file from remote server

Reported by: gtoriello Owned by:
Priority: normal Component: Other
Keywords: Cc: gtoriello, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

You can't Delete a file or directory from the remote server.
None of the menus have 'Delete'.
And if you select a file and hit the Delete key, it just moves you up a directory.

Change History (4)

comment:1 Changed 11 years ago by Tim Kosse

Are you sure you hit delete and not backspace? Backspace takes you up one level. On a standard keyboard, the delete key is is one to the right and one down from the backspace key.

comment:2 Changed 11 years ago by gtoriello

MacBookPro. The key says DELETE.
After it didn't work the first time I tried it again, making sure I hit the correct key. Same thing.

comment:3 Changed 11 years ago by Tim Kosse

Another case where Apple fails miserably. Nonstandard keyboard layouts :(

Try holding some modifier keys while pressing the backspace key (the one incorrectly labeled 'delete'), maybe it sends the delete command instead of backspace.

Alternatively use the context menu by right-clicking the file. If your mouse still has just a single button (that's so '70s retro style), try left-click while holding down some modifier key (command key I think)

comment:4 Changed 11 years ago by gtoriello

Hmmm...If I download software specifically for a MAC, and it doens't work with a MAC keyboard, I think it is your software that failed miserably.

Also, I tried to FTP some files.
It had a green bar that said 100% complete.
The files were logged under 'Successful Transfers'.
Then I look at my site, and it is down.
When I look at the server file list, I see all of the files that were 'successfully transferred' had a filesize of 0 bytes.

Another miserable failure.

Note: See TracTickets for help on using tickets.