Opened 16 years ago

Last modified 14 years ago

#356 closed Bug report

View/Edit: edit not working

Reported by: rickbeton Owned by:
Priority: normal Component: Other
Keywords: Cc: rickbeton, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I tried to use View/Edit to download/edit/upload a
file, but it didn't do the upload. I set up some
associations such as

css C:\Program Files\Bradbury\TopStyle3\TopStyle3.exe
html C:\Program Files\Bradbury\TopStyle3\TopStyle3.exe
xml C:\Program Files\TextPad 4\TextPad.exe
php C:\Program Files\TextPad 4\TextPad.exe

and the view function works fine.

But when I change the file, save it, then close the
editor, the changed file is not uploaded.

Change History (1)

comment:1 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.