Opened 12 years ago

Last modified 12 years ago

#3540 closed Bug report

Crashes when trying to transfer a empty folder

Reported by: aa1intelligence Owned by: Alexander Schuch
Priority: normal Component: Other
Keywords: Cc: aa1intelligence, Alexander Schuch, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I started up, and upgraded to a new version, transfered 3 files, and a folder that was empty. It crashed, i wasn't sure at first, so i did it again. it crashed. then i just tried to transfer the folder by its self, and it crashed again.

AA1.Intelligence
http://www.aa1intelligence.com

Change History (10)

comment:1 by Tim Kosse, 12 years ago

"I [...] upgraded to a new version"

Which version exactly?

comment:2 by aa1intelligence, 12 years ago

3.0.11

comment:3 by Tim Kosse, 12 years ago

What's your operating system?

comment:4 by aa1intelligence, 12 years ago

Win Xp Pro SP3. Now that I think about that, that may be the issue, but then again, the last version I had worked fine.

AA1

comment:5 by Alexander Schuch, 12 years ago

I tried with FileZilla 3.0.11 on Microsoft Windows Server 2003 Web Edition 32bit and I was unable to reproduce the crash. Can you please provide a list of action you did in order to make it crash?

comment:6 by aa1intelligence, 12 years ago

I logged into my server, created a empty file in my local directory, and tried to upload it. It connected, started transfer, then crashed.

comment:7 by Tim Kosse, 12 years ago

I cannot reproduce it.

I tried FileZilla on various systems, used every protocol and tried both empty files and empty directories.

Are you using any firewalls, virus scanners or security solutions? What happens if you uninstall them all completely?

comment:8 by aa1intelligence, 12 years ago

when i was doing this i had nothing on that pc as it was for web development only, and there was no surfing on that computer.

comment:9 by Tim Kosse, 12 years ago

Does this still happen if you connect to a different server?

comment:10 by sf-robot, 12 years ago

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.