Opened 11 years ago

Last modified 11 years ago

#3518 closed Bug report

File uploads

Reported by: tnetcenter Owned by:
Priority: normal Component: Other
Keywords: Cc: tnetcenter, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

When I upload either a single large file or a large number of smaller files, the program a minute or two into the upload indicates that the server disconnected. The upload continues to completion even though the upper status window is saying that the server isn't connected.

Note: there is a moinor difference between uploading a single large file and a large number of smaller files:

With a single large file, The upper status window and the right-side server windows both indicate that the server has disconnected.

With a large number of smaller files, only the right-side server windows indicate that the server has disconnected. The upper status window continues to converse with the server as the files are transferred and the bottom windows continue to indicate the decrease in the number of queued files and the increase in the number of files transferred.

This is very disconcerting especially for a new user of the program. When the program is telling you that you have been disconnected a lot of users may try to reconnect (I didn't try that because I could see that the file transfer(s)appeared to be continuing. I chose a wait and see attitude about it and it appears that even though the program was saying it had disconnected, it completed the file transfer(s).

At the conclusion of the file transfer, I was able to reconnect without any issues.

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Only the browsing connection got disconnected. The transfer connections are independent.

Note: See TracTickets for help on using tickets.