Opened 11 years ago

Last modified 11 years ago

#3431 closed Bug report

Applications hangs after F5

Reported by: crwannall Owned by: Alexander Schuch
Priority: normal Component: FileZilla Client
Keywords: Cc: crwannall, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

Immediately after installing 3.0.8 I resumed work and on my next attempt to use F5 for refresh the interface never returned to me. Killed app. Tried again. Same. Repeat, repeat, repeat.

Windows XP Pro SP2
FileZilla 3.0.8

Change History (2)

comment:1 Changed 11 years ago by Alexander Schuch

Three different people tried to reproduce your reported issue on their machines, but it worked for them all.

Do you use active or passive mode? Did it happen when using FTP, SFTP, FTPS, etc.? Can you reproduce it even after a Windows reboot?

comment:2 Changed 11 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.