Opened 12 years ago

Last modified 12 years ago

#3336 closed Bug report

Upload stops when uploading lots of files

Reported by: kaslimon91 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: kaslimon91, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Hello,

Yesterday I've upgraded to latest version of Filezilla Client (3.0.4.1) and I've found a bug:

When I was uploading nearly 600 files (a backup), filezilla stopped uploading files, there were two files "Uploading" but nothing happened. I tried to re-connect to the server and it didn't upload any more file. I had to restart FileZilla. I've tried to do it in 2 different servers and with different files but it's almost impossible do a massive upload...

I've been using filezilla since it was 1.x (I don't remember which exactly) but it never happened this...

Regards

Attachments (1)

filezilla-error.JPG (28.6 KB) - added by kaslimon91 12 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 years ago by Tim Kosse

Please run the network configuration wizard. Does it succeed?

Changed 12 years ago by kaslimon91

Attachment: filezilla-error.JPG added

comment:2 Changed 12 years ago by kaslimon91

It doesn't seem to succeed. See the result in the attached image.

I think it's saying me my router is not working properly, isn't it?
File Added: filezilla-error.JPG

comment:3 Changed 12 years ago by Tim Kosse

Yes, that's the case, your router and/or firewall taints the connection. Please understand that I cannot give support in network related issues if the test does not succeed.

comment:4 Changed 12 years ago by kaslimon91

Ok, I understand it, don't worry.

I have been having problems with my Internet company since I bought it, so it is not a surprise for me. Anyway thank you for your help.

Thanks a lot! Greetings

Note: See TracTickets for help on using tickets.