Opened 11 years ago

Last modified 11 years ago

#3325 closed Bug report

New version of FileZilla does not resume`

Reported by: jerbyjoober Owned by:
Priority: normal Component: Other
Keywords: Cc: jerbyjoober, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I installed ver 3.00 and have tried numerous times to download a file. It was aprox. 4gb off of my server.

It stops midway through and will not resume no matter what I do. I finally downloaded another ftp client and it resumed off of the partially downloaded file. I downloaded the new filezilla version 3.03 and it still had the same problem. I download an old version 2.2.26a that I run on my desktop and it resumed correctly. It is now downloading.

The downloading computer is a laptop running xp pro. Connecting wirelessly. The FTP server is on a 2003 server with Bullet Proof FTP Server. Everything on the server end is working correctly. I had another laptop that was running the filezilla version before the 3.00 version. I downloaded several 4 gb files with not one problem. I have downloaded several files of the same size on my desktop that is running 2.2.26a.

The last 2 version are the only ones I had problem with it.

I am not looking for a fix since I am downloading everything good with the 2.2.26a version. I just wanted to let you know.

BTW, I have rewritten the file and even started over fresh over 6 times to make sure that it wasn't on my end before I sent this in.

Thanks for the awesome program.

Roy

Change History (2)

comment:1 Changed 11 years ago by Tim Kosse

Please attach some logs showing the problematic behaviour.

The logs should be made using debug level 3 which can be enabled
on the debug page in the settings dialog of FileZilla.

The logs have to be complete and unmodified. Do not attempt to
remove or obfuscate any information you might find irrelevant.

If you are worried about posting IP addresses or other
confidential information, mark the tracker item as private.

comment:2 Changed 11 years ago by jerbyjoober

I am sorry but I do not have any log files. I wasn't even going to send anything in but decided to at the last minute. I just wanted to let you know about the problem. Sorry.

Note: See TracTickets for help on using tickets.