Opened 11 years ago

Last modified 5 years ago

#3315 closed Bug report

Corrupt uploads.

Reported by: jammrock Owned by:
Priority: normal Component: Other
Keywords: Cc: jammrock, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I used Filezilla 3.01 and later 3.0.2.1 to upload updates to my CMS (e107). After uploading the updates I noticed that images were corrupt, specifically PNG files. I verified that images worked on my system (Vista Ultimate 64-bit), uploaded them and tried to view, but nothing.

Then I downloaded the image and tried to view it on my laptop, but the downloaded image was corrupt as well. I finally used the built in Windows Explorer to upload the PNG files and that worked, so I know the issue is in Filezilla.

I have not had this issue in the past with Filezilla.

Info:

Version: Filezilla 3.0.2.1 and 3.0.1
Local OS: Windows Vista Ultimate 64-bit
Server OS: Red Hat linux, Apache server

Attachments (2)

English_newthread.png (1.7 KB) - added by jammrock 11 years ago.
One of the corrupted images.
English_newthread.2.png (1.7 KB) - added by jammrock 11 years ago.
The same, uncorrupted image.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by jammrock

Attachment: English_newthread.png added

One of the corrupted images.

Changed 11 years ago by jammrock

Attachment: English_newthread.2.png added

The same, uncorrupted image.

comment:1 Changed 11 years ago by jammrock

File Added: English_newthread.png

comment:2 Changed 11 years ago by Tim Kosse

The corrupt file appears exactly as if you have accidentally transferred it with ASCII transfer type.

Note: See TracTickets for help on using tickets.