Opened 13 years ago

Last modified 13 years ago

#3121 closed Bug report

Does not refresh after chmodding

Reported by: logichell Owned by:
Priority: normal Component: Other
Keywords: Cc: logichell, Alexander Schuch, alderschwede, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

After chmodding a file or folder the display is not refreshed, so the old permissions are displayed until the user refreshes.

Change History (3)

comment:1 Changed 13 years ago by Alexander Schuch

This issue might be related to: #1580314 (refresh problem after transfer).

comment:2 Changed 13 years ago by alderschwede

had the same problem. but for me it was not only a problem of refreshing. the permissions really were the old ones. I tried to write to the file I gave the permission to but permission was denied. Then I downloaded the file, deleted it from the server and uploaded it again, changed again the permissions and then it worked and even refreshed the modding.

so for me it was not a refreshing problem, it was a problem that the permissions really weren't changed.

Note: See TracTickets for help on using tickets.