Opened 13 years ago

Last modified 6 years ago

#3108 closed Bug report

Drag and drop doesn't work

Reported by: bertzilla Owned by: Alexander Schuch
Priority: normal Component: Other
Keywords: Cc: bertzilla, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

When I try to drag and drop directories from my w2k client to a host then nothing happens.

Change History (2)

comment:1 Changed 13 years ago by Alexander Schuch

With "host" you mean the remote window of FileZilla?

Anyway, better drag'n'drop has been implemented since FileZilla 3 beta 5 release (<http://filezilla.sourceforge.net/forum/viewtopic.php?p=11065#11065>), so please be brave and test the nightly build found at <http://www.filezilla-project.org/nightly.php>. The Windows binary archive is called "i586-mingw32msvc".

If you still face the bug which made you post this bug report, can you please be more specific on what you tried and what didn't work? As for me, I don't really understand from where you tried to drag'n'drop what whereto.

comment:2 Changed 13 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.