Opened 11 years ago

Closed 4 years ago

#2981 closed Feature request (duplicate)

Successful Transfers Adition

Reported by: achouwer Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: achouwer, dantheaspman, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description (last modified by Alexander Schuch)

One of my wishes is to have an extra column in the tab Successful Transfers.

This column must say what was done with the file: skipped, overwritten, new.

This is very usefull if you download many files and want to see which ones are updated and which ones are new.

Kind Regards,
ACH

Change History (3)

comment:1 Changed 11 years ago by dantheaspman

Hey guys, excellent FTP software! The feature I would like is simple: that the filezilla icon in the bottom task-bar changes color when a file transfer is completed. That way I don't have to keep focus on filezilla while I am waiting, but instead I can go to the web page and refresh it the moment I see that the transfer is completed.

comment:2 Changed 11 years ago by Alexander Schuch

dantheaspman:
Even though the summary of this RFE matches your request, it still is unrelated to what the original poster requested. Please create a new RFE item with your request or it will get lost. Thanks!

comment:3 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:2709.

Note: See TracTickets for help on using tickets.