Opened 11 years ago

Closed 6 years ago

#2967 closed Feature request (duplicate)

Add Server type as400 / Iseries

Reported by: bud_weizer Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: bud_weizer, Tim Kosse, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

Can you please add support for server type AS/400 or Iseries.

Thanks

Change History (8)

comment:1 Changed 11 years ago by Tim Kosse

Do you have developer-friendly documentation about the filesystem syntax and semantics?

comment:2 Changed 11 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

comment:3 Changed 11 years ago by bud_weizer

comment:4 Changed 11 years ago by Alexander Schuch

related to:
[ 1343617 ] AS400 FTP server: cannot change working directory

comment:5 Changed 11 years ago by bud_weizer

Hi,

Here you can create an as/400 account to do your tests with FTP for the Iseries (as/400).

http://www.rzkh.de/english/indexeng.html

comment:6 Changed 10 years ago by bud_weizer

Hi,

There is a product that does it, you can see it at : http://www.bluezonesoftware.com/products/secure-ftp

comment:7 Changed 7 years ago by Alexander Schuch

Some more information is available at #975.

comment:8 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

Thank you for providing the information. I added it to #975. This now is a duplicate of #975.

Note: See TracTickets for help on using tickets.