Opened 11 years ago

Closed 10 years ago

#2904 closed Feature request (duplicate)

Gnome Keyring, KDE Kwallet, OS X Keychain Support

Reported by: user2037 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: user2037
Component version: Operating system type:
Operating system version:

Description

Filezilla's broad feature support makes it a useful tool. However, storing FTP passwords would be much safer if it used the system's password mechanism. Gnome provides Keyring, KDE provides Kwallet, and OS X provides Keychain. Please include optional support for these mechanisms.

Change History (1)

comment:1 Changed 10 years ago by patrick brueckner

Resolution: duplicate
Status: newclosed

duplicate of #1373

Note: See TracTickets for help on using tickets.