Opened 17 years ago

Last modified 15 years ago

#284 closed Bug report

Problem downloading to a local UNC Path

Reported by: patricem Owned by:
Priority: normal Component: Other
Keywords: Cc: patricem, Álvaro G. Vicario, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

There seems to be a problem when I download a remote
file to a local UNC path. It tells me the file already
exists(even if it doesn't) and ask if i want to
overwrite it. Even if I choose to do so....it downloads
the file but it's never saved in the directory.

I'm on windows 2000 and I mapped a drive letter to that
UNC path and the problem is solved.

Change History (4)

comment:1 Changed 16 years ago by Álvaro G. Vicario

The problem is that, although the panel shows the right
folder, downloads are put in the wrong one:


server\folder\ --> c:\server\folder

comment:2 Changed 16 years ago by Álvaro G. Vicario

Also, please note it's impossible to upload files from a UNC
folder even if it's displayed in local panel. All commands
are ignored.

comment:3 Changed 16 years ago by Álvaro G. Vicario

This is a list of all UNC bugs I've found:

506389
708993
755678
804471

They are all probably related.

comment:4 Changed 15 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.