Opened 17 years ago

Last modified 15 years ago

#278 closed Bug report

Remote directory doesn't allow relative paths

Reported by: ffes Owned by:
Priority: normal Component: Other
Keywords: Cc: ffes, hampelratte, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

It is impossible to use a relative path as remote
directory.

One homepage needs that files are places in the subdir
WWW. But I can't change to that directory automaticly.

I tried ./ and I even tried to edit the .xml file, but that
didn't help either, but there is ALWAYS a / added to the
start of the remote directory.

Change History (2)

comment:1 Changed 17 years ago by hampelratte

that's right. i try to explane the problem:
the ftp-server has a default login directory. for example the
user home ~
so the directory you start in is your home. but that directory
isn't the server root. if you enter a default remote directory
you have to add all the path to the default login directory.

comment:2 Changed 15 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.