Opened 12 years ago

Last modified 12 years ago

#2719 new Feature request

Implement prefix search in directory trees

Reported by: sdx_at_sf Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: sdx_at_sf, Alexander Schuch, Tim Kosse, bottar19
Component version: Operating system type:
Operating system version:

Description

Cannot navigate to a folder/file by typing its name.

To see what I mean open windows explorer, select an item in the listview or the treeview and start typing the name of a file or subfolder present in the current directory.

Change History (7)

comment:1 Changed 12 years ago by Alexander Schuch

Which platform do you use - Windows, Unix of MacOS X? If I remember correctly, this feature is supposed to work on Windows, and on Unix with recent (GTK) libraries.

comment:2 Changed 12 years ago by Alexander Schuch

If you are talking about FileZilla 2 and not about FileZilla 3, I have to tell you that even if this is really a bug, it won't ever be solved anymore as development only happens in FileZilla 3 now.

comment:3 Changed 12 years ago by sdx_at_sf

I am sorry I assumed this bug list was for FileZilla 3. I am using FileZilla 3.0.0 on windows XP SP2. I double checked this feature is not working.

comment:4 Changed 12 years ago by Tim Kosse

Please try 3.0.1

comment:5 Changed 12 years ago by sdx_at_sf

Hi codesquid,

Thanks for the update but its still not working for the tree view. (although its working for the pane showing folders and files in the listview)

Regards,
SDX

comment:6 Changed 12 years ago by Tim Kosse

Not a bug report.

comment:7 Changed 12 years ago by bottar19

I have the 3.0.5.1 version running on Windows, and it still does not work in the tree.
it works in the file list.

Note: See TracTickets for help on using tickets.