Opened 13 years ago

Closed 6 years ago

#2573 closed Feature request (duplicate)

Filezilla - Local Site to follow windows shortcuts correctly

Reported by: bigmudcake Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: bigmudcake, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

If I have a windows shortcut to a folder on my desktop,
when I doubleclick on the shortcut in the local site
pane it should follow the link rather than open it as
an external windows folder.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #1177.

Note: See TracTickets for help on using tickets.