Opened 13 years ago

Closed 2 years ago

Last modified 2 years ago

#2484 closed Feature request (duplicate)

FilezillaServer Feature : History Button

Reported by: soopajud Owned by:
Priority: normal Component: FileZilla Server
Keywords: history Cc: soopajud
Component version: Operating system type:
Operating system version:

Description

Like in G6FTP server, A button showing, by day or week,
who and what's been downloaded, who and what's been
uploaded.

thanks !
great job anyway !

Change History (6)

comment:1 Changed 12 years ago by soopajud

FilezillaServer Feature : History Button

UP !
i really think that it could be a good idea to see a log of down/upload activities

comment:2 Changed 9 years ago by HT

Keywords: history added

*bump*

is this feature being worked on ?

i'd like to see that too to know what happened on my server while i wasn't there. not just a log but a more user friendly way like keep the list of file transfers for this session in the bottom part of the file transfer window and a more complete one into a log file.

the current file transfer would be on top and showing all transfers for this session sorted by date/site descending.

comment:3 Changed 9 years ago by HT

+1

comment:4 Changed 3 years ago by Kurt McKee

Triage suggestion

This is a request for a log analyzer. This is a duplicate of #2365.

comment:5 Changed 2 years ago by Kurt McKee

Resolution: duplicate
Status: newclosed

comment:6 Changed 2 years ago by HT

how do i unsub from notifications?

Note: See TracTickets for help on using tickets.