Opened 13 years ago

Closed 6 years ago

#2411 closed Feature request (duplicate)

upload-only ftp sites

Reported by: alex_tasker Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: alex_tasker
Component version: Operating system type:
Operating system version:

Description

Many FTP servers are configured to allow uploads only.
This means that the LIST command fails. It would be
useful to be able to disable the use of LIST, and grey
out the remote file list pane(s), for these servers.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2078.

Note: See TracTickets for help on using tickets.