Opened 14 years ago

Closed 3 years ago

#2315 closed Feature request (duplicate)

directory / file size limit

Reported by: zeroxbeta Owned by:
Priority: high Component: FileZilla Server
Keywords: Cc: zeroxbeta
Component version: Operating system type:
Operating system version:

Description

it would be very useful to be able to restrict the maximum
ammount of data a user can upload to the server.

  • in general
  • per directory
  • per file

there was a post in 2003, i know that, but for it is still
open i like to mention it again.

it is basicly the same all the web space providers do. you
get 50megs or so and that`s it.
i really like to see this feature in filezilla, too.
thanks a lot.

Change History (3)

comment:1 Changed 9 years ago by dasd

Status: closedreopened

it would be very useful to be able to restrict the maximum

ammount of data a user can upload to the server.

  • in general
  • per directory
  • per file

there was a post in 2003, i know that, but for it is still
open i like to mention it again.

it is basicly the same all the web space providers do. you
get 50megs or so and that`s it.
i really like to see this feature in filezilla, too.
thanks a lot.

comment:2 Changed 3 years ago by Kurt McKee

Triage suggestion

Duplicate of #1904

comment:3 Changed 3 years ago by Kurt McKee

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.