Changes between Initial Version and Version 23 of Ticket #2309


Ignore:
Timestamp:
12/16/17 17:16:52 (3 years ago)
Author:
Tim Kosse
Comment:

FileZilla is perfectly capable of saturating even transatlantic gigabit links using a single TCP connection.

This even works when using SFTP (assuming sufficient CPU power for the crypo is provided), which implements another layer of flow control with packet acknowledgement on top of TCP.

@tyler.haske: Since we're both TCP/IP experts, I'm sure you confirmed that the advertised TCP receive window set during the TCP handshake is large enough to accommodate the link's BDP.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2309

    • Property Status closedreopened
    • Property Cc lukebenes@… hakan_deliyurek@… fastgoldfish@… added
    • Property Operating system typeWindows
    • Property Priority normalhigh