Opened 18 years ago

Last modified 18 years ago

#23 closed Bug report

V1.5(a) File not found error

Reported by: anonymous Owned by: Tim Kosse
Priority: high Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I'm using windows ME (haven't tried on other v of
windoze yet) and when UPLOADING any file i get an
error when it tries to transfer the file.

Windows error occurs saying
Error occured in Filezilla.exe filezilla will now close

close that error and i get
Error occured in MFC42.dll filezilla will now close

and close filezilla does.

Every file every time - ideas neone?

Change History (3)

comment:1 Changed 18 years ago by Tim Kosse

I've no idea which could cause this bug. I need much more
information.

  • What computer do you have? (CPU, RAM, etc...)
  • Which language is your Win ME?
  • Which versions of FileZilla have you already tested

comment:2 Changed 18 years ago by anonymous

Logged In: NO

My PC's ...
work: AMD (C) Athlon 1Ghz, 512Mb SDRAM, 30Gb Seagate Barr.
HD, Win ME (english) Voodoo3 Vid Card, Creative Live sound

home: AMD Athlon 1Ghz 512Mb SDRAM, 30GB HD, Win ME (eng)
NVidia Gefore2 MX

Both tried with FileZilla v's 1.5 and 1.5a

hope this helps.
could this be problem with using a proxy to access remote
ftp?

comment:3 Changed 18 years ago by Tim Kosse

I've found the bug. It only occurred when using SOCKS4/5
proxies with active mode transfers.
Please wait for the fixed version which will be released
next wednesday.

Note: See TracTickets for help on using tickets.