Opened 14 years ago

Closed 3 years ago

#2288 closed Feature request (fixed)

Statistics

Reported by: shockzor Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc: shockzor, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

Size uploaded (mb/gb)
Size downloaded (mb/gb)
Total (size uploaded + size downloaded)

Change History (4)

comment:1 Changed 12 years ago by Alexander Schuch

I take this as feature request for the server. If wrong, please correct.

comment:2 Changed 12 years ago by shockzor

Yes, since I put it in the "FileZilla Server" category, it was intended for the FileZilla Server.

Though, now when I think of it, maybe it could be something for the FileZilla client too...

comment:3 Changed 3 years ago by Kurt McKee

Triage suggestion

It appears that the status bar in FileZilla Server Interface 0.9.60 now displays the upload and download sizes.

I suggest closing this feature request as "fixed".

comment:4 Changed 3 years ago by Kurt McKee

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.