Opened 17 years ago

Last modified 17 years ago

#218 closed Bug report

FZ Server 0.7.4 download not working

Reported by: zeeceebee Owned by:
Priority: normal Component: Other
Keywords: Cc: zeeceebee, makoto916, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I downloaded the new versionof Filezilla server, and
when double-clicked the exe file pops open a window
that looks like it will run like the installer for the client of
FZ, but after a fraction of second it disappears and
nothing happens.

In case I had a bad transfer I went ahead and
downloaded it again from a different mirror, with the
same result. To be extra a redundant I tried it one more
time a couple hours later, and had the same result.

I tried to eliminate anything on my end which may be
interfering, such as antivirus software and other apps,
and still have not been able to get it to work, so I
thought I should let you know.

Thanks for a great product - I appreciate Filezilla
immensely!

Change History (3)

comment:1 Changed 17 years ago by makoto916

Having the exact same problem and tried the same steps.
When double-clicking the downloaded file it simply opens a
window then immediately exits.

comment:2 Changed 17 years ago by Tim Kosse

Strange, I've no problems downloading and running the setup.
I've recompiled the installer and uploaded it again, it should
work now.

comment:3 Changed 17 years ago by makoto916

Works great now. Let me know if you'd like me to send you
the one I downloaded yesterday. I'll keep it around for a
couple of days.

Note: See TracTickets for help on using tickets.