Opened 16 years ago

Closed 10 years ago

#2038 closed Feature request (duplicate)

Speed Limit in menu

Reported by: anonymous Owned by: Tim Kosse
Priority: normal Component: FileZilla Client
Keywords: Cc: Tim Kosse, burps, Alexander Schuch
Component version: Operating system type:
Operating system version:

Description

Together with "Use multiple connections" in Queue menu,
another "check option" "Use speed limit" to obey or not
the speed limits set in the configuration, for downloads
and uploads.

Change History (3)

comment:1 Changed 15 years ago by anonymous

Logged In: NO

Even better would be a button on the toolbar

comment:2 Changed 14 years ago by burps

Would be a great feature, à la emule, in the systray icon.

Thx for your efforts

comment:3 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: assignedclosed

Duplicate of #2521

Note: See TracTickets for help on using tickets.