Opened 16 years ago

Closed 11 years ago

Last modified 6 years ago

#2004 closed Feature request (worksforme)

Queue: drag and drop & others to change order

Reported by: anonymous Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

There is currently, as far as I know, no way to change
the order of the items in the queue. It would be great to
be able to drag and drop to change the order (as in
virtually any other ftp program) or a context menu
option to "move to bottom" and "move to top".

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Component: OtherFileZilla Client
Resolution: worksforme
Status: newclosed

The order cannot be changed, this is by design. Being able to change the order would impose a heavy performance penalty if dealing with large queues (several hundreds of thousands of files).

You can change the priority of queue items however. They will be transferred from highest to lowest priority.

Note: See TracTickets for help on using tickets.