Opened 17 years ago

Closed 4 years ago

#1753 closed Feature request (duplicate)

Monitor local files and upload

Reported by: daemon72 Owned by:
Priority: normal Component: FileZilla Client
Keywords: automatic-upload-on-external-edit Cc: daemon72
Component version: Operating system type:
Operating system version:

Description (last modified by Alexander Schuch)

Hi!

The only thing which is making me use BFTP-Client
nstead of FileZilla is the possibility of the BFTP-Client to
monitor local files an load them up in the second they
are changed.

This is great when you work on several files and change
and save them alot...the client works in the background
like I would work on the files directly on the server...and
I can focus on programming and testing.

Change History (3)

comment:1 Changed 16 years ago by daemon72

Will there be ANY response to this feature request?
ANY plans to do this or not do this?

comment:2 Changed 11 years ago by Alexander Schuch

Component: OtherFileZilla Client

comment:3 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Keywords: automatic-upload-on-external-edit added
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:2914.

Note: See TracTickets for help on using tickets.