Opened 18 years ago

Last modified 15 years ago

#153 closed Bug report

Incorrect Remote Date/Time

Reported by: carverrn Owned by:
Priority: normal Component: Other
Keywords: Cc: carverrn, pragmasceo, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

The Date/Time for the remote server is showing times
4 hours ahead of what the server says they are. For
example, FileZilla shows a file has a Date/Time of
"08/02/2002 02:14" but the same file on the server shows
a Last Modified Date/Time of "Thu Aug 1 22:14:38 2002".
The server is showing the correct modification date/time.

Change History (3)

comment:1 by anonymous, 18 years ago

Logged In: NO

I am experiencing this same problem on 1.9.6, and have been
thru pre 1.0 releases.

comment:2 by pragmasceo, 17 years ago

I see the same thing using the Windows 2000 FTP interface
under MS-DOS when I do an FTP " ls -l " to read a directory.
I believe this may be a bug introduced at the same time when
the windows FTP software converts UNIX "newlines" to DOS
EOL sequences. I haven't been able to get any change in
the results when I try transfering the info in FTP "binary"
mode. This may be a quirk of the MS-DOS FTP software.
Has anybody tried this as a UNIX to UNIX transfer?

comment:3 by Tim Kosse, 15 years ago

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.