Opened 11 years ago

Last modified 11 years ago

#1403 closed Bug report

Vista and/or FileZilla Corrupting Images

Reported by: clivetobin Owned by:
Priority: normal Component: Other
Keywords: Cc: clivetobin, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Posting my website from my old Windows ME computer using Publisher 97 and Web Publishing Wizard works fine.

Uploading picture files via FileZilla on my new Vista computer results in corrupted image files. Such as:
http://www.tobincinemasystems.com/TVT-8MCrop.jpg which all show as a red X instead. The original JPG on my computer views just fine when opened in Photoshop LE or when double-clicking on the file in Windows Explorer, and it was uploaded intact as far as I know.

I was getting the same result of all images being destroyed when using Publisher 2007 on the Vista computer and uploading with FileZilla. Two showed up as a streaky mess while the rest all had the red X of death. I was blaming the Pub97 files being incompatible with the Pub07 program. But the files still get corrupted even when both Pub97 and Pub07 are not in the loop at all.

Attachments (1)

TVT-8MCrop.jpg (212.2 KB) - added by clivetobin 11 years ago.
JPG file that gets corrupted when uploaded

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by clivetobin

Attachment: TVT-8MCrop.jpg added

JPG file that gets corrupted when uploaded

comment:1 Changed 11 years ago by Tim Kosse

Most likely cause: Accidental transfer of a binary files with ASCII transfer type. Make sure transfer type is set to Auto or Binary.

comment:2 Changed 11 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

Note: See TracTickets for help on using tickets.