Opened 11 years ago

Last modified 11 years ago

#1382 closed Bug report

Installer requires acceptance of GPL

Reported by: benh57 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: benh57, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

The installer requires acceptance of the GPL. This is incorrect, since end users do not have to accept the GPL. The GPL is not an 'end user license'. It even says so in the GPL itself:

" 5. You are not required to accept this License, since you have not
signed it. However, nothing else grants you permission to modify or
distribute the Program or its derivative works"

If the user 'does not accept the GPL' of an application, then that just means they can't distribute it. It does not prevent them from using the application.

To fix this, the EULA agree/box should be removed from the installer.

Change History (1)

Note: See TracTickets for help on using tickets.