Opened 12 years ago

Last modified 12 years ago

#1362 closed Bug report

filezilla cannot open momupload.com?

Reported by: leonlanford Owned by: Alexander Schuch
Priority: normal Component: FileZilla Client
Keywords: Cc: leonlanford, Alexander Schuch, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

hi.. i want to report a bug, is filezilla cannot open ftp at momupload.com? i'm using filezilla 3.0.6.
i can open it using other ftp programs.. but not with filezilla, it's always stuck at the command : LIST and after waiting for several times it got disconnected..

here's the command execution list

--

Status: Resolving IP-Address for ftp.momupload.com
Status: Connecting to 205.252.24.146:21...
Status: Connection established, waiting for welcome message...
Response: 220-FTP server ready.
Response: 220 This is a private system - No anonymous login
Command: USER leonlanford@…
Response: 331 User leonlanford@… OK. Password required
Command: PASS
Response: 230-User leonlanford@… has group access to: ftp
Response: 230-You must respect a 1000000:1 (UL/DL) ratio
Response: 230-OK. Current restricted directory is /
Response: 230-1 files used (1%) - authorized: 100 files
Response: 230 0 Kbytes used (0%) - authorized: 1048576 Kb
Command: SYST
Response: 215 UNIX Type: L8
Command: FEAT
Response: 211-Extensions supported:
Response: EPRT
Response: IDLE
Response: MDTM
Response: SIZE
Response: REST STREAM
Response: MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
Response: MLSD
Response: ESTP
Response: PASV
Response: EPSV
Response: SPSV
Response: ESTA
Response: AUTH TLS
Response: PBSZ
Response: PROT
Response: UTF8
Response: 211 End.
Command: OPTS UTF8 ON
Response: 200 OK, UTF-8 enabled
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (205,252,24,146,118,252)
Command: LIST
Error: Disconnected from server
Error: Failed to retrieve directory listing

--

i've tried using 3.07-rc1 but still doesn't work..

thanks

Change History (4)

comment:1 Changed 12 years ago by Tim Kosse

Please read http://wiki.filezilla-project.org/Network_Configuration and everything on your end is OK, make sure the server administrator reads it as well.

comment:2 Changed 12 years ago by leonlanford

i can open other website ftp but not momupload.. i've tried to disable the firewall but still doesn't work..
with i can open other website means my connection is established well right?
the only problem is this momupload, i can open with other ftp programs with no problem at all but not with filezilla..

i've contacted the momupload administrator twice but never get response..

comment:3 Changed 12 years ago by Alexander Schuch

You are using passive mode. Do the FTP programs which work use passive mode as well or do they use active mode?

Try using active mode in FileZilla. Make sure you setup port forwarding at your end. For that, read the network configuration wiki page already mentioned, as well as your router and firewall documentation and everything else that is related.

comment:4 Changed 12 years ago by leonlanford

yeah i've tried all those tricks in the page, the only firewall is windows firewall and i've disabled it.

thx for they reply.. i think i'll just use other ftp program to upload :P
i still love filezilla :D

Note: See TracTickets for help on using tickets.