Opened 17 years ago

Last modified 17 years ago

#134 closed Bug report

SSL uploading always takes 100% CPU time

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: p0s, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

FileZilla always takes 100% of my CPU time when
uploading over an explicit SSL connection. This even
happens when uploading with 16kb/s but I can also
upload with 1000kb/s which means that this is not a too-
slow-CPU problem.
I tried different ciphers, it happens with all of them (168
and 128 bit).
Downloading only takes < 10% cpu time.

FlashFXP - which obviously uses the same SSL
libraries - only takes 0 to 2% CPU time when uploading.

Change History (2)

comment:1 Changed 17 years ago by p0s

*Please*, fix this bug finally, IMHO it is very critical because
it makes FileZilla unuseable!

comment:2 Changed 17 years ago by Tim Kosse

Have you already tried version 2.1.7?
Unfortunately I can't reproduce your problem, CPU load on
my system is very low.

Note: See TracTickets for help on using tickets.