Opened 18 years ago

Last modified 15 years ago

#131 closed Bug report

Server: "Could not get home dir!"

Reported by: rmeden Owned by:
Priority: normal Component: Other
Keywords: Cc: rmeden, lostnihilist, atlantisal
Component version: Operating system type:
Operating system version:

Description

A while back I created an account. I'm not sure if
anyone used it after it was created. Someone just
tried to use it and got a "550 Could not get home dir!"
error.

I tried deleting, recreating the home (only) directory.
I tried setting the home directory (again).
I shut down the server and restarted.
Non of the above worked.

I deleted the FTP account that re-created it. That worked.

Change History (3)

comment:1 Changed 16 years ago by lostnihilist

I've had the same problem, with various accounts, but not
all the time. Sometimes restarting the server works,
sometimes, rebooting the computer is necessary, and
sometimes the only fix is deleting/recreating the account
WinXP, all patches, FZS: 0.8.7

comment:2 Changed 16 years ago by anonymous

Logged In: NO

I've encountered the same problem as follows.

I've got a usergroup that has some basic simpe access. I use it as a base for person-specific accounts that have more accesses. The homedir is specified in the use group and there is no homedir set for any single user anywhere else. Sometimes the server sends 550 as with the people above.

W98, various versions of the FZS (including the newest one, 0.8.7).

comment:3 Changed 16 years ago by atlantisal

I have also experienced this error. My solution was to set
the home directory to a different directory, then set it back.
That fixed it. It has occurred on a group as well as an
individual user.

Note: See TracTickets for help on using tickets.