Opened 4 months ago

Last modified 3 months ago

#12994 reopened Bug report

Won't start after first successful launch

Reported by: Timofey Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: Timofey
Component version: 3.66.1 Operating system type: Windows
Operating system version: Windows 10 Enterprise 20H2 x64

Description (last modified by Timofey)

FileZilla Client stops responding just after launch.

Screenshot is attached below.

Attachments (1)

Screenshot_1.png (105.9 KB ) - added by Timofey 4 months ago.
freeze screenshot

Download all attachments as: .zip

Change History (5)

by Timofey, 4 months ago

Attachment: Screenshot_1.png added

freeze screenshot

comment:1 by Timofey, 4 months ago

Description: modified (diff)

comment:2 by Timofey, 3 months ago

I can't reproduce this on Filezilla 3.66.1. This bugreport can be safely closed now.

comment:3 by Timofey, 3 months ago

Resolution: fixed
Status: newclosed

comment:4 by Timofey, 3 months ago

Component version: 3.65.03.66.1
Resolution: fixed
Status: closedreopened

I have got same bug after reinstall application (3.66.1). So this bug still exists.

Note: See TracTickets for help on using tickets.