Opened 8 months ago

Closed 8 months ago

#12966 closed Bug report (worksforme)

Settings checkbox for "Display momentary transfer speed..." indicates opposite of its value.

Reported by: Phil Wyett Owned by:
Priority: low Component: FileZilla Client
Keywords: interface Cc:
Component version: Operating system type: Linux
Operating system version:

Description

Settings checkbox for "Display momentary transfer speed..." indicates opposite of its value.

In Settings, under Interface, in the box headed "Transfer Queue," the checkbox
for "Display momentary transfer speed instead of average speed" actually
toggles the opposite of what it states (ie, it shows momentary speed when
unchecked, and average speed when it is checked).

This is a legacy bug that has been around for quite some time. This bug does not affect functionality, so marked as low priority.

Change History (1)

comment:1 by Tim Kosse, 8 months ago

Resolution: worksforme
Status: newclosed

Cannot reproduce. The speeds shown correctly adhere to the selected option.

Note: See TracTickets for help on using tickets.