#12876 closed Bug report (worksforme)

Filezilla client version 3.62.0 onwards introduces forced fullscreen issue.

Reported by: byrning Owned by:
Priority: normal Component: FileZilla Client
Keywords: fullscreen mode issue Cc:
Component version: 3.62.0 to 3.63.1 Operating system type: OS X
Operating system version: MacOS Monterey 12.6.3

Description

Hi,

I'm running MacOS Monterey 12.6.3 with 6 displays on Mac Studio and the same OS version running on a Macbook Air M2 with only built-in display.

Starting with version 3.62.0 of the client app, as soon as you open it it goes to fullscreen mode and there is no way to get it out of fullscreen mode. The menu bar is also hidden and only becomes visible when one moves mouse cursor to the top of the screen.

When filezilla is open I can hit F3(mission control) and it clear shows that there are 2 separate spaces open: Desktop and Filezilla. The app is unusable right now for drag/drop operations from other apps.

I've tested all versions from 3.62.0 to 3.63.1 and the issue persists on both the Version 3.61.0 and earlier work without issue. I see there is a forum thread about this so I'm not the only person seeing this issue.

Change History (1)

comment:1 by Tim Kosse, 15 months ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.