Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#12819 closed Bug report (rejected)

Filezilla crashes with all the display server if started on a different workspace

Reported by: digitalone Owned by:
Priority: normal Component: FileZilla Client
Keywords: gnome wayland Cc:
Component version: 3.62.2 Operating system type: Linux
Operating system version: Arch

Description

Hello everyone. No issues with filezilla regularly but whenever I start it in a different workspace on Gnome it crashes along with the display server. I'm forced to restart the user session because of this.

When I start it in the current workspace and the I move it on another one, there's nothing wrong. But the issue is always reproducible when I start in on a workspace different than the current one.

It's happening in Wayland, don't know if it's reproducible in X11. Anyway, to reproduce on Wayland go on the activity view (I have Filezilla on the dock), drag Filezilla from the dock to a different workspace (i.e. I'm on ws2 and I drag it on ws3): everything crashes.

This kind of issue only happens with Filezilla, I usually start other applications dragging them on different workspaces. Since it's happening only with Filezilla, I think it's something wrong with Filezilla rather than Gnome itself.

Change History (2)

comment:1 by Tim Kosse, 3 months ago

Resolution: rejected
Status: newclosed

Not a bug in FileZilla if the display server crashes. FileZilla is at most the trigger for this much more severe underlying issue in your system.

in reply to:  1 comment:2 by digitalone, 3 months ago

Replying to Tim Kosse:

Not a bug in FileZilla if the display server crashes. FileZilla is at most the trigger for this much more severe underlying issue in your system.

At least did you try to reproduce it? Filezilla is the only application triggering this issue. Don't you think that if the system had an issue, it would happen also at other applications?

Note: See TracTickets for help on using tickets.