Opened 6 weeks ago

Closed 6 weeks ago

Last modified 6 weeks ago

#12741 closed Bug report (worksforme)

FTP with TLS explicit in mac

Reported by: Lidia Muñoz Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Hi!

I'm desperate. I have 2 macs and in neither of them I can connect via ftp with tls. I can only connect via plain ftp (insecure). I think the problem is that when making the connection it does not ask me for the certificate. Other colleagues can connect with tls, and they DO ask to accept the certificate. Why don't you ask me for the certificate? I have tried everything, I have even formatted the computer. Have you had a similar case?

Thanks.

Estado: Conectando a 51.255.211.124:21...
Estado: Conexión establecida, esperando el mensaje de bienvenida...
Respuesta: 220 ProFTPD Server (ProFTPD) [51.255.211.124]
Comando: AUTH TLS
Respuesta: 502 AUTH TLS successful
Comando: AUTH SSL
Error: No se pudo leer desde el socket: ECONNRESET - Conexión reiniciada por el par
Error: No se pudo conectar al servidor

Attachments (1)

Captura de Pantalla 2022-06-30 a las 11.01.06.png (169.3 KB ) - added by Lidia Muñoz 6 weeks ago.
error

Download all attachments as: .zip

Change History (3)

by Lidia Muñoz, 6 weeks ago

error

comment:1 by Tim Kosse, 6 weeks ago

Resolution: worksforme
Status: newclosed

There is a piece of malware somewhere sitting between the client and server, possibly in some network equipment, that is intentionally sabotaging the connection.

comment:2 by Lidia Muñoz, 6 weeks ago

Is that really the cause? It happens to me on several computers: a mac mini and a macbook. So he's not on the team, is he? If this answer is still feasible. Could you tell me what can I do? But I find it quite weird if I have the same problem on two computers.

I am formatting the macbook. If it came to that, after formatting it should work, right?

Note: See TracTickets for help on using tickets.