Opened 6 months ago

Closed 6 months ago

#12729 closed Patch (invalid)

Vulnerabilites on FileZilla Client 3.10.1.1 and 3.7.3

Reported by: DPTIGestVulnerabilites Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: DPTIGestVulnerabilites
Component version: 3.10.1.1,3.7.3 Operating system type:
Operating system version:

Description

Hello we need to be aware of any new vulnerabilites on
FileZilla Client 3.10.1.1 and 3.7.3
Thank you

Change History (1)

comment:1 by Tim Kosse, 6 months ago

Resolution: invalid
Status: newclosed

Outdated versions are entirely unsupported. Just update.

Note: See TracTickets for help on using tickets.