Opened 7 months ago

Closed 7 months ago

#12714 closed Other (duplicate)

Interpretation problem and commands

Reported by: Bas Bosch Owned by:
Priority: high Component: FileZilla Client
Keywords: Interpretation, login, provider Cc:
Component version: 3.59 Operating system type: Windows
Operating system version: Windows 10

Description

You closed my ticket too early. Your conclusion is not correct.

One last response:

In your reply (1), you totally fail to indicate why I do manage to log in to my provider, upload files and download files using the other software (PC) and app (Android).
If it is a provider problem, then this should not be possible with the other software and app either.

It is a FilezillaPro problem.
I am happy to remove it from my PC, because I am completely done with it.

Have a nice day.

(...)

... Thanks for your reply. So the issue is not being able to log in (= getting folders) to my provider. I am using the same data/settings as with WinScp (PC) and Solidexplorer (Android).
Filezilla Pro generates an error message. Also -eventually- specifying the external path/folder does not help. Already tried *everything*. Again: WinScp and Solidexplorer do not give any problems. I have to use Winscp next to FilezillaPro. A pity and not very convenient either.

Status: Mappenlijst van "/" ophalen...
Status: Adres bepalen van drive.ziggo.nl
Status: Verbinden met 212.54.42.18:443...
Status: Verbinding aangemaakt, TLS initialiseren...
Status: TLS-verbinding opgezet, HTTP-aanvraag verzenden
Status: Adres bepalen van sync.ziggo.nl
Status: Verbinden met 212.54.42.18:443...
Status: Verbinding aangemaakt, TLS initialiseren...
Status: TLS-verbinding opgezet, HTTP-aanvraag verzenden
Opdracht: PROPFIND / HTTP/1.1
Opdracht: Connection: keep-alive
Opdracht: Content-Length: 0
Opdracht: Depth: 1
Opdracht: Host: sync.ziggo.nl:443
Opdracht: Keep-Alive: 300
Opdracht: User-Agent: FileZilla/3.59.0
Antwoord: HTTP/1.0 302 Found
Antwoord: Location: https://sync.ziggo.nl/
Antwoord: Server: BigIP
Antwoord: Connection: Keep-Alive
Antwoord: Content-Length: 0
(...)
Fout: Te veel omleidingen
Fout: Ontvangen van mappenlijst is mislukt

(1) Your answer:

This definitely is a server-side issue. A textbook example of a redirect loop. You need to contact your server administrator or server hosting provider for assistance.

Change History (1)

comment:1 by Tim Kosse, 7 months ago

Resolution: duplicate
Status: newclosed

Different software behaves differently. A root cause for the observed issue has been identified. You need to contact your server administrator or server hosting provider for assistance.

Note: See TracTickets for help on using tickets.