Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#12673 closed Bug report (rejected)

Win7 / Win10 connection

Reported by: Marc Gourmon Owned by:
Priority: high Component: FileZilla Client
Keywords: 421 1 users Cc:
Component version: 3.58 Operating system type: Windows
Operating system version: Windows 10 Pro /21H1 / OS build 19044.1566

Description

I'm using FileZilLa client 3.58 on a Win10 Pro workstation to connect to a Sony Deck Recorder through FTP Protocol. The connection is successful but when I tried to download or Upload a file it's says "421 1 users (the maximum) are already logged in" and follow "could not connect to the server"

When I'm doing the same thing while using or old Win 7 workstation with FileZilla 2.2.27 all went well.

All the firewall are off on both workstation. Is there any services you're aware of which could block the connection ?

Attachments (1)

FileZila Screenshot Error.PNG (121.6 KB ) - added by Marc Gourmon 9 months ago.

Download all attachments as: .zip

Change History (3)

by Marc Gourmon, 9 months ago

comment:1 by Tim Kosse, 9 months ago

Resolution: rejected
Status: newclosed

The FTP server in question is badly configured. The server administrator has configured the server to only support a single connection at a time. Please contact the server administrator for further assistance.

To put such a crazy limit into perspective with a car analogy, that is like building a shiny new 12 lane-wide interstate highway and requiring that at any given point in time only a single car may use it across its entire length. Even the most decrepit dirt road can be used by multiple vehicles at the same time.

comment:2 by Marc Gourmon, 9 months ago

Hi,

Thanks for your answer.

I'm wondering what would have change in port or protocol setting with the version of FileZilla 2.2.32 because on this version everything is working fine. I can connect to my Sony Deck and download or upload files.

Do I need to check or uncheck something on the new version of FileZilla.

Just to let you know the version 2.2.32 is the latest one which is able to work fine. Since I tried the next one, FileZilla 3 Beta or later. It wont work.

The setting windows between this two (v2.2.32/v3 Beta) are very different. May I missed some setup which need to be activate or not ?

Best,

Note: See TracTickets for help on using tickets.