Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#12643 closed Bug report (worksforme)

Notifications no longer show up when transfer is finished

Reported by: php4fan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.57.0 Operating system type: Linux
Operating system version:

Description

I use FileZilla on OpenSUSE Tumbleweed.

It used to be the case that, when FileZilla finished uploading or downloading a bunch of files, if FileZilla was not the currently focus application, it would emit a baloon notification on the bottom right of the screen just above the tray icons, system clock, etc. I'm not sure what those notifications are called.

Now it has stopped doing that, and I haven't touched any configuration.

Change History (2)

comment:1 by Tim Kosse, 8 months ago

Resolution: worksforme
Status: newclosed

Right-click the queue and ensure "Show notification bubble" is set as "Action after queue completion".

Please re-open this ticket if the issue persists.

comment:2 by php4fan, 8 months ago

Right-click the queue and ensure "Show notification bubble" is set as "Action after queue completion".

I never touched that, so it had to be.

After a reboot the issue is gone. I guess it happens randomly. Next time it does I'll check if the action after queue completion has changed.

Since you are here (I thought nobody watched thsis bug tracker, I haven't seen a reply on a bug report in ages and I've seen bugs get fixed without the reports being touched), can you please have a look at this:
https://trac.filezilla-project.org/ticket/12345

Note: See TracTickets for help on using tickets.